Home > OpenPNE > | SNS FYA > PHP & SSL & OpenPNE

PHP & SSL & OpenPNE

PHP高速化ということで Zend Optimizer を導入しようかなと。
導入後、SNS FYA(OpenPNE)が表示されないことに気づきました。ログにはクラッシュという記述が・・・。PHP5.2.0には対応しているはずなのに?他のスクリプトでPukiWikiは特に問題ありませんでした。ちょっとやっかいなので Zend Optimizer の機能は一旦無効にしました。前バージョン比40%向上は惜しいんですけどね。

SNS FYA の内部ファイル構成もちょっと変更。
前はSSLを考慮した構成にしていました。(FYAでSSLを使うにはwww.fya.jpでないと使えない仕様)SSLを使うような個人情報はSNS FYAでは特にないことから変更に踏み切りました。前は sns.fya.jp から www.fya.jp/sns へ飛んでもらっていました。今回の変更で sns.fya.jp が入口として公開されました。

FYAではSSLを使用しても警告画面がでるからね。これはブラウザに信頼できるとしてインストールされていないからおこるんですけど。警告を出さないようにお金を払うなんてできません!(無料サーバーですから?)ユーザーさんはSSLを使うときは我慢してください 涙

Comments:0

Comment Form

Trackbacks:0

TrackBack URL for this entry
https://www.hxp.jp/cgi-bin/mt/mt-tb.cgi/2
Listed below are links to weblogs that reference
PHP & SSL & OpenPNE from Minase's Blog - HXP

Home > OpenPNE > | SNS FYA > PHP & SSL & OpenPNE

Search
Feeds

Return to page top